[Question #34803]: change dictionary for a single buddy (or use more than one)

eks question34803 at answers.launchpad.net
Tue Jul 8 07:16:13 EDT 2008


Question #34803 on pidgin in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/pidgin/+question/34803

eks posted a new comment:
I don't get it, Switch Spell is exactly what I'm looking for also (I use
English, Portuguese and Italian), I've installed the plugin pack, called
pidgin-plugin-pack on Synaptic, but it didn't had Switch Spell. That
package has:

/usr/lib/purple-2/autorejoin.so
/usr/lib/purple-2/autoreply.so
/usr/lib/purple-2/bash.so
/usr/lib/purple-2/dice.so
/usr/lib/purple-2/eight_ball.so
/usr/lib/purple-2/flip.so
/usr/lib/purple-2/highlight.so
/usr/lib/purple-2/ignore.so
/usr/lib/purple-2/irc-more.so
/usr/lib/purple-2/irchelper.so
/usr/lib/purple-2/listhandler.so
/usr/lib/purple-2/oldlogger.so
/usr/lib/purple-2/showoffline.so
/usr/lib/purple-2/simfix.so
/usr/lib/purple-2/slashexec.so
/usr/lib/purple-2/sslinfo.so
/usr/lib/pidgin/album.so
/usr/lib/pidgin/blistops.so
/usr/lib/pidgin/difftopic.so
/usr/lib/pidgin/gRIM.so
/usr/lib/pidgin/hideconv.so
/usr/lib/pidgin/irssi.so
/usr/lib/pidgin/lastseen.so
/usr/lib/pidgin/mystatusbox.so
/usr/lib/pidgin/nicksaid.so
/usr/lib/pidgin/plonkers.so
/usr/lib/pidgin/pidgin-schedule.so
/usr/lib/pidgin/sepandtab.so
/usr/lib/pidgin/xchat-chats.so

I went to http://plugins.guifications.org/trac/wiki/switchspell and
there's no download link. And here
http://plugins.guifications.org/trac/downloads there's binary only for
Windows.

When will the plugin pack be upgraded? And/or where can I find the
binary for Switch Spell for AMD64...? :)

I have some basic knowledge to compile and install, but a program, not a
Pidgin plugin...

-- 
You received this question notification because you are a member of
Pidgin Support, which is an answer contact for pidgin in ubuntu.



More information about the Support mailing list