Pidgin-2.3.1won't Compile on Solaris 10 x86

Ethan Blanton elb at pidgin.im
Wed Feb 13 15:49:48 EST 2008


Jeffrey Brewster spake unto us the following wisdom:
> I have an issues compiling Pidgin-2.3.1. I get the following Error:
> 
> 
> configure: error:
> 
> You must have the GTK+ 2.0 development headers installed to compile Pidgin.
> If you want to build only Finch then specify --disable-gtkui when running configure.

Check config.log to see what it is that failed during the build.  This
might give you a clue as to how to fix it.

Ethan

-- 
The laws that forbid the carrying of arms are laws [that have no remedy
for evils].  They disarm only those who are neither inclined nor
determined to commit crimes.
		-- Cesare Beccaria, "On Crimes and Punishments", 1764
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://pidgin.im/pipermail/support/attachments/20080213/bdfe5c7b/attachment.pgp 


More information about the Support mailing list