System Requirements?

Thomas Reifferscheid thomas at
Fri Feb 8 03:01:43 EST 2008

You can have piding with macports which officially support 10.4 and 10.5
It may work with 10.3.9 as well, please report in case it does.

Adium is a GUI that is based on libpurple. What is libpurple:

Kind regards

clyde drexler wrote:
> Hi
> What are the minimum system requirements for Pidgin?
> Can I install and run it with Mac OS 10.3.9?
> Also, what is the difference between Pidgin and Adium?

More information about the Support mailing list