2.5.0 Issue with SSL Cert for talk.google.com

Daniel Atallah daniel.atallah at gmail.com
Thu Aug 21 11:36:01 EDT 2008


On Tue, Aug 19, 2008 at 11:15 PM, John Moore 3rd <jmoore3rd at gmail.com> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
>
> Why is it every time I Open/Boot Pidgin 2.5.0 I am asked to Accept the
> Certificate for talk.google.com?  Is this a Google Issue?  I wasn't
> prompted for this until I "Upgraded" to 2.5.0 from 2.4.3 earlier this
> evening.  :(
>
> If the connection to talk.google.com is broken for some reason I am
> again asked to Accept the Certificate when re-connection takes place.  I
> do have 3 separate Accounts running the talk.google.com Server.  My
> Gmail Account on GTalk and 2 XMPP Accounts using the same Server through
> Google Apps.  Still, it wasn't a problem until moving to 2.5.0.

The reason this started with 2.5.0 is that previously we didn't do
certificate validation at all for the NSS SSL implementation.

I believe that the reason the message comes up is related to
http://developer.pidgin.im/ticket/6516

-D



More information about the Support mailing list