Version 2.50

Brian Morrison bdm at fenrir.org.uk
Tue Aug 19 18:39:07 EDT 2008


On Tue, 19 Aug 2008 16:56:06 -0400
"John W. Moore III" <jmoore3rd at bellsouth.net> wrote:

> I am aware that Guifications will need to be re-installed afterwards &
> am hoping that I can now Upgrade to v. 2.16

Why?

-- 

Brian Morrison

   "Arguing with an engineer is like wrestling with a pig in the mud;
    after a while you realize you are muddy and the pig is enjoying it."



More information about the Support mailing list