[Question #42461]: Connection to MSN often lost (old, no longer applies)

Chris Y. question42461 at answers.launchpad.net
Mon Aug 18 21:19:01 EDT 2008


Question #42461 on pidgin in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/pidgin/+question/42461

Summary changed to:
Connection to MSN often lost (old, no longer applies)

Description changed to:
EDIT: This is really old, and while MSN still has a less reliable
connection than AIM, I don't lose it often. I think it's more to do with
the protocol than with Pidgin.


Okay, I previously couldn't connect to MSN at all, but at some point it just started working. However, I often lose my connection to MSN, and sometimes I have to wait a bit before I can connect again. What might be wrong here? I'm not behind a firewall -- at least, not one that would interfere with MSN.

Server: messenger.hotmail.com
Port: 1863
HTTP Method Server: gateway.messenger.hotmail.com

ProblemType: Bug
Architecture: i386
Date: Sat Dec  8 23:14:56 2007
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/pidgin
Package: pidgin 1:2.2.1-1ubuntu4.1
PackageArchitecture: i386
ProcCmdline: pidgin
ProcCwd: /home/chris
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux YAOMTC-1 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

You received this question notification because you are a member of
Pidgin Support, which is an answer contact for pidgin in ubuntu.



More information about the Support mailing list