Pidgin-2.4.1 builds ok, but ignores accounts at startup and has debug errors

Etan Reisner deryni at
Wed Apr 2 13:19:38 EDT 2008

You need to remove your package installed version of pidgin and libpurple.

apt-get remove pidgin libpurple0
yum remove pidgin libpurple

Also, if your distribution is going to package pidgin 2.4.1 soon you might
be better off waiting for that. (If you don't want to wait then please
keep the pidgin 2.4.1 source directory around so you can uninstall the
source version easily later.)


More information about the Support mailing list