No Sounds on Pidgin Events

Shay bardicwench at gmail.com
Wed Apr 30 22:11:23 EDT 2008


I browsed and assigned .wav files to each event, but I'm still not getting
any sounds.  When I hit "test" there is nothing.  But when I tested them
outside of pidgin (by going to My Programs->Pidgin->Sounds->Purple) they all
played.

On Wed, Apr 30, 2008 at 10:04 PM, John W. Moore III <jmoore3rd at bellsouth.net>
wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
>
>
> Shay wrote:
> > > Mute Sounds is not checked there or under Tools.
>
> What happens when You click the Sounds 'Preview' button for specific
> Events?
>
> Have You 'Browsed' to .wav Files on Your System to assign specific
> Sounds to each individual Event?
>
> I have found that whenever I Install any Application I make a Copy of
> all Sounds that come with the App in a specific Directory so whenever I
> need to assign a Sound I can select from those.
>
> I believe that it is necessary to assign Sounds to each specific Event
> by highlighting that Event and then selecting a .wav File to 'Play' for
> it.
>
> JOHN  ;)
> Timestamp: Wednesday 30 Apr 2008, 22:03  --400 (Eastern Daylight Time)
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.5.0-svn4754: (MingW32)
> Comment: Public Key at:  http://tinyurl.com/8cpho
> Comment: Gossamer Spider Web of Trust: https://www.gswot.org
> Comment: Homepage:  http://tinyurl.com/yzhbhx
>
> iQEcBAEBCgAGBQJIGSUnAAoJEBCGy9eAtCsP6+UH/3Hzo3y35+k9Z+5drR7xwL60
> VP+hPgrYgmQmvg4rWlFz8cfqaT+sYXa6ZbmvJxDzDRzz92xNy3FdOcI8Ql1DexFq
> PmRWDo2lRT5aGfRw5+bH5B8XNK2K2f5fDKtRbqi3cpMb7dJGRYhEhmBnL1BAQ8/Q
> Pox+EjNGdsZZVYp3erdQvfR3qDB1hqU5oUoe3Sxn/isptP7m+GBYigNezgy25fte
> kPHVB17xC1qvKyhluw4iis/X3OIOojzFolhVkQGpdQjZasmi7NJ0NKF1QAY7vCsM
> ysC7LKSXRK51Ekzu9wMwGkv+VnNK4wdbiyBKyvpeWfNkBcUKjpujo6v/0ARA19M=
> =vXaP
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Support mailing list
> Support at pidgin.im
> http://pidgin.im/cgi-bin/mailman/listinfo/support
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://pidgin.im/pipermail/support/attachments/20080430/80d273c2/attachment.htm 


More information about the Support mailing list