Todd Rosenthal rosey99 at
Thu Apr 3 09:35:36 EDT 2008

I have a question about an older jabber server that my company runs.  For
some reason it's not compatible with the newest version pf pidgin.  It get's
an SSL handshake failure.  It is compatible with the older version of Pidgin

Is there a way (aside from updating the server which is out of my control)
to make the new version of pidgin work in this scenario?
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Support mailing list