Pidgin-2.4.1 builds ok, but ignores accounts at startup and has debug errors

Bill Pier bpier at
Wed Apr 2 16:02:34 EDT 2008

Thanks all.
The problem was with misc. libs of previous versions still in existence. 
I feel foolish for crying wolf as I'm usually pretty careful about
such things.  I must have gotten my hands crossed as I was building
to install in /usr/local and had previous installs, and multiple versions,
in /usr; I should've been more thorough.

thanks again,
Bill Pier


> On Wed, 2008-04-02 at 10:46 -0700, Bill Pier wrote:
>> Thanks for the suggestions, but I'm not using packaged releases of
>> Pidgin --
>> that's why I'm building the release from source.
>> As a matter of form, I did remove, (make uninstall), the Pidgin-2.4.0
>> release from
>> my system before installing the 2.4.1 release.
> But you might not have done that for 2.3.X? your pidgin is still using
> libpurple 2.3, which is where the problem lies. Try running "ldconfig"
> as root and see if that clears the problem up, otherwise try
> removing /usr/local/lib/* and re-running "make install" for
> 2.4.1.
> Regards,
> Stu.

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Support mailing list