YahooIM

azlan azlan95 at gamebox.net
Thu Oct 11 00:51:53 EDT 2007


Daniel,
Yes you are exactly right.  Downloaded 2.2.1 and now its working.  Thanks!

Azlan
----- Original Message -----
From: Daniel Atallah <daniel.atallah at gmail.com>
To: azlan <azlan95 at gamebox.net>
Cc: <support at pidgin.im>
Sent: Tuesday, October 09, 2007 5:42 PM
Subject: Re: YahooIM


> On 10/10/07, azlan <azlan95 at gamebox.net> wrote:
> > Why can't I join YahooIM chatrooms?  I can message my buddies but cannot
> > join the groups.  I'm using 2.1.1
>
> You need to upgrade to 2.2.0 or newer.
>
> -D




More information about the Support mailing list