Pidgin 2.3: TSL/SSL

Mark Doliner mark at
Thu Nov 29 13:20:03 EST 2007

On Thu, 29 Nov 2007 14:48:21 -0200, João Olavo Baião de Vasconcelos wrote
> On Nov 28, 2007 1:18 AM, Stu Tomlinson <stu at> wrote:
> > You should have also removed the libpurple provided by ubuntu, it is
> > conflicting with the one you installed from source along with piding.
> I purged libpurple0, pidgin and pidgin-data.
> Then, I did a "sudo make install".
> But I still can't access MSN nor GTalk (but I can connect to another 
> XMPP network).
> Pidgin keeps saying that there is no support to TLS/SSL.
> Any idea?

Providing the full error message is generally a good idea, but it sounds like
the version you installed from source wasn't compiled with TLS/SSL support. 


More information about the Support mailing list