Adding JSON library to libpurple dependencies

Elliott Sales de Andrade qulogic at
Mon Jan 14 21:03:33 EST 2013

On Mon, Jan 14, 2013 at 3:18 AM, Mark Doliner <mark at> wrote:
> Based on this, I went ahead and changed our requirement to 0.14.0 in
> in main.

FYI, json-glib 0.14.0 also depends on GLib 2.26, so we could
theoretically bump our GLib requirements as well.

Also, it depends on automake 1.11, so maybe we'd want to bump that as
well. I think the only thing that gains us is silent-rules, but we
already optionally use it anyway.

Elliott aka QuLogic
Pidgin developer

More information about the Devel mailing list