MSN (WLM) stopped working

Duncan Berriman duncan at berrimans.co.uk
Mon Jan 21 10:28:03 EST 2013


Strange as I have one Hotmail and one non Hotmail and neither is working via
prpl since 12.30 UTC.

1st account has been logged on for ages and had no issues until this
morning.
2nd account is on a development machine on a different ip/network but when I
fired it up to see if it works it failed with the same error, I then
upgraded 2.10.6 but it appears to make no difference.

Nothing wrong with either account so only thing I can conclude for the
moment is Microsoft have changed something or there is some issue that
affects prpl but not WLM.

Perhaps it is a locale specific issue (as for instance msn will still be
supported in China for the forseeable) so I guess it could be something only
affecting the UK, perhaps Microsoft have started blocking 3rd party clients
ready for march.

Thanks for letting me know it is working somewhere!

Anyone any suggestions how I might debug this?

Duncan

> -----Original Message-----
> From: Arturo 'Buanzo' Busleiman [mailto:buanzo at buanzo.com.ar]
> Sent: 21 January 2013 15:12
> To: Duncan Berriman
> Cc: Pidgin Devel Mailing List
> Subject: Re: MSN (WLM) stopped working
> 
> It's working for my old non-hotmail but passport-associated msn account.
> 
> On Mon, Jan 21, 2013 at 12:10 PM, Duncan Berriman
> <duncan at berrimans.co.uk> wrote:
> > True, that is supposed to happen in March and in theory libpurple should
> > work for another year after that.
> >
> > This is a more immediate problem in that libpurple/msn appears to have
> > stopped working as of today.
> >
> > Is anyone else seeing this issue?
> >
> > Duncan
> >
> >> -----Original Message-----
> >> From: Evan Schoenberg, M.D. [mailto:tekjew at gmail.com]
> >> Sent: 21 January 2013 15:05
> >> To: Duncan Berriman; Pidgin Devel Mailing List
> >> Subject: Re: MSN (WLM) stopped working
> >>
> >> MSN is being replaced by Skype. I suspect the prpl has no future.
> >>
> >> -Evan
> >>
> >> On Jan 21, 2013, at 7:07 AM, "Duncan Berriman"
> <duncan at berrimans.co.uk>
> >> wrote:
> >>
> >> > MSN (WLM) appears to have suddenly stopped working in libpurple as of
> >> about
> >> > 40 mins ago. Same account appears to work fine in Microsoft's Windows
> > Live
> >> > Messenger.
> >> >
> >> > Appear to get to step 7/8 of connecting and then get disconnected
with
> > "Your
> >> > MSN buddy list is temporarily unavailable. Please wait and try
again."
> >> >
> >> > Was using 2.10.4 but tried 2.10.6 and still the same.
> >> >
> >> > Tried two different MSN accounts same issue with libpurple although
fine
> >> > with WLM.
> >> >
> >> > Anyone else having issues?
> >> >
> >> > Duncan
> >> >
> >> >
> >> >
> >> > _______________________________________________
> >> > Devel mailing list
> >> > Devel at pidgin.im
> >> > http://pidgin.im/cgi-bin/mailman/listinfo/devel
> >>
> >> --
> >> This message has been scanned for viruses and
> >> dangerous content by MailScanner, and is
> >> believed to be clean.
> >
> > _______________________________________________
> > Devel mailing list
> > Devel at pidgin.im
> > http://pidgin.im/cgi-bin/mailman/listinfo/devel
> 
> --
> This message has been scanned for viruses and
> dangerous content by MailScanner, and is
> believed to be clean.



More information about the Devel mailing list