/pidgin/main: 2733eca1dc96: Fix a warning and (null) in file tra...

Mark Doliner mark at kingant.net
Thu Jan 10 02:54:27 EST 2013


FYI I changed our configure.ac for main (aka 3.0.0) to require glib
2.20.0 and higher, which solves the problem with G_GOFFSET_FORMAT (as
long as http://developer.gnome.org/glib/2.34/glib-Basic-Types.html#G-GOFFSET-FORMAT:CAPS
is accurate).

Scientific Linux 6.3 has glib2 2.22.5
Debian Stable (Squeeze) has glib2 2.24.2
10.04 LTS (Lucid Lynx) has glib2 2.24.1

So I think we're good.  Please let me know if anyone has concerns about this.



More information about the Devel mailing list